Skript Partitur-Synthese

Dieses Skript (Version 5) fügt Einzelstimmen und /oder einzelne Partituren zu einer Gesamtpartitur zusammen.

VORGEHENSWEISE: (bitte genau beachten!)

  1. Anlegen des Ordners "C:\Einzelstimmen".

  2. "Exportieren" jeder Einzelstimme, bzw. Einzelpartitur als "CapXML-Datei" in diesen neuen Ordner. ("Datei - Exportieren - CapXML...")

  3. Öffnen der ersten Einzelstimme, bzw. Einzelpartitur in capella.

  4. Aufruf dieses Skripts Partitur-Synthese.

  5. Eingeben des Dateinamens der jeweils nächsten Einzelstimme, bzw. Einzelpartitur (ohne die Datei-Erweiterung 'capx').

ANMERKUNGEN:
Der Anwender dieses Skripts stellt sicher, dass die Anzahl der Takte aller Einzelstimmen, bzw. Einzelpartituren innerhalb eines jeden Notensystems gleich ist. Mehrtaktpausen müssen aufgelöst werden.
Die Notenzeilen-"Beschreibungen" im capella-Mustersystem werden vom Skript eindeutig numerisch aufsteigend gesetzt und sollten nicht geändert werden.

Vorschlag von Herrn Peter Becker für eine "Gesamtvorgehensweise":

  1. Alle für die Gesamt-Partitur erforderlichen Einzelstimmen, bzw. Einzelpartituren in den Ordner C:\Einzelstimmen kopieren.
  2. Falls erforderlich, Script "Cap2CapX-Konverter" (von Paul Villiger) zur Umwandlung aller Cap-Dateien nach CapXML anwenden.
  3. Alle Mehrtaktpausen in Eintaktpausen umwandeln mit dem (neuen) Script "Pausen_expandieren" (von Peter Becker. Derzeit noch Datei für Datei. Das wird Peter Becker aber noch auf ganzen Ordner erweitern).
  4. Partituraufteilung in capella: "Extras/Partituraufteilung/ganze Partitur/einheitlich/Anzahl Takte xx" (Derzeit Datei für Datei. Bitte blauen Text beachten! Das lässt sich vielleicht in der nächsten capella-Version eleganter mit einem Script lösen).
  5. Jetzt sind die vorbereitenden Arbeiten abgeschlossen, und das Zusammenfassen mit dem Script "Partitur-Synthese" kann durchgeführt werden.
  6. Jetzt sollten eventuell einzelne Stimmen zu einer Zeile zusammengefasst werden, was mit dem Script "Staff Editor" von Paul Villiger mit der Funktion "Zusammenführen" durchgeführt werden kann..
  7. Jetzt sind nur noch optische Korrekturen erforderlich.